Evasi0n v1.4 with support for iOS 6.1.2

by Cydia Tweaks , at 4:39 PM , has 0 komentar
Evasi0n 1.4 with support for iOS 6.1.2

Evasi0n v1.4

Earlier today, Apple released iOS 6.1.2, its second mobile OS release in as many weeks. The update includes two high priority bug fixes: one for the Exchange calendar issue that’s been hurting performance, and one for the passcode glitch.

But luckily, 6.1.2 doesn’t fix the exploits used in evasi0n. Earlier today, planetbeing told us it’d only be a matter of time before the jailbreak utility was updated to support the new firmware. And well my friends, that time has come…

Evasi0n v1.4 thumbl

If you’ve already updated to iOS 6.1.2, you’ll want to grab the new version of evasi0n to jailbreak your device. If you haven’t, and you’re currently jailbroken, there’s no reason to download it. Outside of 6.1.2 support, there’s no changes in evasi0n 1.4.

However, if you’re currently on iOS 6.1.1 or lower and would like to update to the new firmware, but maintain your jailbreak, you must: backup your device, restore your iPhone to stock 6.1.2 via iTunes (not OTA), and then use evasi0n 1.4 to jailbreak.

Download Evasi0n v1.4:  WINDOWS  /  MAC OSX  /  LINUX
Cydia Tweaks
Evasi0n v1.4 with support for iOS 6.1.2 - written by Cydia Tweaks , published at 4:39 PM, categorized as tools . And has 0 komentar
0 komentar Add a comment
Cancel Reply


Enter your email address:

Delivered by FeedBurner



Powered by Blogger